mint にvirtualboxをインストールインストールできない

Linux Mintのインストールと起動に関する質問

mint にvirtualboxをインストールインストールできない

投稿記事by oharano » 2022年4月22日(金) 17:29

Linux mint にvirtualboxをインストールしようとすると、存関係が満たされていません; libdvx5(>= 1.6.0) となりインストールできません。解決方法を教えてください。
私は初心者でlinuxに詳しくありませんので、よろしくお願いします。
仕様は下記をご覧ください。

virtualbox-6.1_6.1.14-140239~Ubuntu~bionic_amd64.deb
webadmin@linuxmint-jp.net
Linux version 5.4.0-107-generic (buildd@lcy02-amd64-058) (gcc version 9.4.0 (Ubuntu 9.4.0-1ubuntu1~20.04.1)) #121-Ubuntu SMP Thu Mar 24 16:04:27 UTC 2022
oharano
前相撲
 
記事: 2
登録日時: 2022年4月22日(金) 12:16

Re: mint にvirtualboxをインストールインストールできない

投稿記事by t-hazama » 2022年4月26日(火) 20:47

oharanoさま



t-hazamaです。

私の場合、Oracle Java JDK 17以降のインストールの際、同様の問題でハマりましたが
VirtualBoxではうまくインストールできました。

対処法としては
 ① 「.run」ファイルでインストールする(本記事投稿時点での最新版は6.1.34)
   ①-1. https://download.virtualbox.org/virtualbox/6.1.34/VirtualBox-6.1.34-150636-Linux_amd64.runをダウンロードする
   ①-2. 「端末」アプリを起動して
        cd /home/ユーザー名/ダウンロード
        chmod +x VirtualBox-6.1.34-150636-Linux_amd64.run
        sudo ./VirtualBox-6.1.34-150636-Linux_amd64.run
      ....とコマンドを打ち込む

 ② 「ソフトウェアの管理」アプリで「VirtualBox」を検索してインストールする(本記事投稿時点での最新版は6.1.32)
のいずれかの方法でインストールできます。
(「仕様」のVirtualBoxはver.6.1.14と思われますが....)

* ただし、エラーが出たVirtualBoxが「破損パッケージ」としてすでに登録されてしまっているおそれがあります。
そのときは「Synapticパッケージマネージャ」で「破損パッケージ」が見つかったら「完全削除」してください。
りなみん 20.3 cinnamon (kernel 5.15.0-46)/iiyama STYLE∞ 17" note-PC
Celeron-N3450(1.1GHz✕4core), 16GB-RAM, 2TB-SSHD,
17" 1600✕900 LCD + 外付け縦置き 24.1" 1920✕1200 LCD
お気に入りのアプリ : xeyes, sl
アバター
t-hazama
序ノ口
 
記事: 16
登録日時: 2017年12月04日(月) 20:33
お住まい: 新潟県中魚沼郡津南町

Re: mint にvirtualboxをインストールインストールできない

投稿記事by oharano » 2022年4月29日(金) 09:51

ありがとうございました。挑戦してみます。
oharano
前相撲
 
記事: 2
登録日時: 2022年4月22日(金) 12:16


Return to インストールと起動

オンラインデータ

このフォーラムを閲覧中のユーザー: なし & ゲスト[3人]

cron