ScanSnapが動かない

Linux Mintのハードウェアに関する質問

ScanSnapが動かない

投稿記事by kirakuni » 2016年5月08日(日) 17:16

ScanSnap S1500を Linux mint でも使いたいと思っていろいろやってみたのですがうまくいきません。

最初、「# lsusb」で
Bus 001 Device 007: ID 04c5:11a2 Fujitsu, Ltd を確認。
「# scanimage -L」で
device `fujitsu:ScanSnap S1500:153641' is a FUJITSU ScanSnap S1500 scanner と表示されました。

そこで Linux mint にデフォルトで付いているシンプルスキャンを使用してスキャンしようとするものの、ScanSnap は全く動きません。
次にxsane をソフトウェアの管理からインストールして起動してみても、「デバイスがありません」と表示されてダメです。
もう一度、「# scanimage -L」してみると、不思議なことに
No scanners were identified. となっています。

1ヶ月位前に一度挑戦して全くダメで、今日もう一度やってみたのですが同じようにスキャナーが認識されないようです。
どなたかお願いします。
kirakuni
序ノ口
 
記事: 16
登録日時: 2015年11月22日(日) 21:21

Re: ScanSnapが動かない

投稿記事by kirakuni » 2016年5月22日(日) 17:32

自己レスです。

Linux mint ではどうしてもうまくいきませんが、Ubuntu で試してみたところ Xsane は scansnap を認識して起動しました。
ただし、設定が妙に難しくいろいろ操作しているうちにフリーズしてしまいました。
wine でも動きませんし、少なくとも scansnap s1500 に関しては、Windows で操作することにしました。
kirakuni
序ノ口
 
記事: 16
登録日時: 2015年11月22日(日) 21:21

Re: ScanSnapが動かない

投稿記事by takechiyo » 2016年11月06日(日) 06:31

SaneのSupporting DevicesでFujitsu Scansnap S1500はComplete,つまりちゃんとドライバーが生きてますね
私のEpsonは13分以上アクセスがないとスリープする機能がついてました
あれこれ設定してるうちにスリープしてしまったのではないですか?
スリープしてしまうとウチでもまったく反応しなくなって、デバイスがありません、とエラーが出てました
まずスリープ機能を疑ってみてください

SANEではスキャナはサポートされてますからあとは設定だと思います
/etc/sane.d/dll.confを編集してみて下さい
このサイトが参考になると思います

http://www.atmarkit.co.jp/flinux/rensai ... caner.html
takechiyo
前相撲
 
記事: 8
登録日時: 2016年11月06日(日) 03:49

Re: ScanSnapが動かない

投稿記事by takechiyo » 2016年11月06日(日) 07:08

追記です
Scansnap S1500の仕様を見ると消費電力スリープ時4.5wとあるのでやはりスリープ機能がついてますね
最初scanimage -Lで認識してたのでドライバーはロードされてます
そのあと認識しなくなったということはやはりスリープの可能性が高いです
ちなみにウチのEPSONの複合機はスリープに入るとプリンターも使えなくなってしまいます
解除は電源以外のボタンをどれか押せば解除になるというもので、Fujitsuではどうなってるのかはわかりません
プリンターやスキャナーは一度迷路にはまってしまうとなかなか解決できないものですが、認識はされてるのですから必ず糸口はあると思います
もし間違ってたらごめんなさいね
takechiyo
前相撲
 
記事: 8
登録日時: 2016年11月06日(日) 03:49

Re: ScanSnapが動かない

投稿記事by kirakuni » 2017年6月04日(日) 13:39

最近、Linux mint の調子が今ひとつなので、最新版をクリーンインストールして、以前できなかった ScanSnap を動かそうとネット検索したら検索トップにこのページが表示されてびっくり。
さらに、もう諦めますという自分の書き込みの後に takechiyo さんの書き込みを発見して2度ビックリしました。
諦めたのでまったくフォローしておりませんでした。失礼しました。

そして ScanSnap はやっとのことで動かすことができました。
エラーの原因は、実は AC adaptor でした。
コンピュータの周辺機器の AC adaptor はいくつかあって接続できるのであればそう問題はないと思っていましたが、 それが間違いだったようです。
いろいろ試してみてやっとわかりました。ただ、 AC adaptor 本体には何用とかの記載はないのでシールを貼るとかの工夫が必要ですね。
どなたかのお役に立てればと考え書き込ませて頂きました。
kirakuni
序ノ口
 
記事: 16
登録日時: 2015年11月22日(日) 21:21


Return to ハードウェア

オンラインデータ

このフォーラムを閲覧中のユーザー: なし & ゲスト[1人]