LibreOffice4.0インストール時の注意 不具合

Linux Mintのソフトウェアとアプリケーションに関する質問

LibreOffice4.0インストール時の注意 不具合

投稿記事by yasushi04 » 2013年2月17日(日) 10:19

現在、Libreofficeのバージョンは3.6系ですが、
ww.forest.impress.co.jp/docs/news/20130208_587117.html
より、LibreOffice4.0 インストール時には旧ーバージョンのLibreoffice 3.6関係をパッケージマネジャーで削除する必要があります。
端末でasushi2013@yasushi2013-PCV-J15 ~/ダウンロード/LibreOffice_4.0.0.3_Linux_x86_deb/DEBS/desktop-integration $ sudo dpkg -i *.deb 実行時に旧バージョンのLibreOffice3、6があるとエラーになり実行できません。
まず。最初にLパッケージマネジャーでLbreOffice旧バージョン関係を削除する。
検索でLibreOfficeを指定し、旧バージョンの3.6を削除する。
ダウンロード後 Libreoffice4.0関連を展開する。
1, yasushi2013@yasushi2013-PCV-J15 ~/ダウンロード/LibreOffice_4.0.0.3_Linux_x86_deb/DEBS $ sudo dpkg -i *.deb
2, yasushi2013@yasushi2013-PCV-J15 ~/ダウンロード/LibreOffice_4.0.0.3_Linux_x86_deb/DEBS/desktop-integration $ sudo dpkg -i *.deb
3、 yasushi2013@yasushi2013-PCV-J15 ~/ダウンロード/LibreOffice_4.0.0.3_Linux_x86_deb_langpack_ja/DEBS $ sudo dpkg -i *.deb
4, yasushi2013@yasushi2013-PCV-J15 ~/ダウンロード/LibreOffice_4.0.0.3_Linux_x86_deb_helppack_ja/DEBS $ sudo dpkg -i *.deb
yasushi04
十両
 
記事: 147
登録日時: 2012年9月24日(月) 16:17
お住まい: 青森県

Re: LibreOffice4.0インストール時の注意 不具合

投稿記事by luyikei » 2013年2月17日(日) 10:29

luyikeiです。

う〜ん。これはLinux Mintのバグではないですね。調べて見ましたがおそらくもともとそういった仕様になっていると思います
アバター
luyikei
管理人
 
記事: 167
登録日時: 2012年6月02日(土) 11:02

Re: LibreOffice4.0インストール時の注意 不具合

投稿記事by yasushi04 » 2013年2月18日(月) 16:24

luyikeiさん わざわざ調べていただて恐縮です。
yasushi04
十両
 
記事: 147
登録日時: 2012年9月24日(月) 16:17
お住まい: 青森県


Return to ソフトウェアとアプリケーション

オンラインデータ

このフォーラムを閲覧中のユーザー: なし & ゲスト[2人]