firefox21でFlash プラグインが動作しなくなる。

Linux Mintのソフトウェアとアプリケーションに関する質問

Re: firefox21でFlash プラグインが動作しなくなる。

投稿記事by yasushi04 » 2013年7月02日(火) 12:23

今日再度チャレンジしました。
もう一度やってみるとii mint-flashplugin 2011.10.19 Metapackage for Adobe Flash pluginがなくなってしまってました。パッケージマネジャーでインストールしinstall_flash_player_11_linux.i386.tar.gz を試して見ましたが動かず。

flashのプラグインが動かない原因はSSE2対応で無いCPUの場合はinstall_flash_player_11_linux.i386.tar.gz ではfalshが動作しない。

ためしに一つ下のinstall_flash_player_11_linux.i386.tar.gzのかわりにinstall_flash_player_10_linux.tar.gz に変更してみたらflashが動くようになりました。
パソコン買い換えるまではこれでもってくれればいいのですが、(セキュリティの問題はあると思いますが)
この方法だとfirefoxがバージョンアップするたびにコピーしないといけないのかあ
コマンドみたいなあバッチファイルがあればいいのですがね

まあ、無事flashフラッシュゲームやユーチューブ動画が見れるようになりました。

追伸 全部のflashゲームが動くのではなく。バージョン指定のflashゲームは動かないみたいです。14:09追加編集
yasushi04
幕内
 
記事: 160
登録日時: 2012年9月24日(月) 16:17
お住まい: 青森県

Re: firefox21でFlash プラグインが動作しなくなる。

投稿記事by yasushi04 » 2013年7月06日(土) 06:01

sawakazeさんありがとうございます。
2,3日様子を見ていたらほとんどのサイトでflashプレーヤが動くようになりました。
SSE2非対応のCPUはflash10.3のバージョンで動作を確認しました。
vinelinxとかzouri もsawakazeのヒントを頼りにFlash10.3で動くようになりました。
yasushi04
幕内
 
記事: 160
登録日時: 2012年9月24日(月) 16:17
お住まい: 青森県

1つ前へ

Return to ソフトウェアとアプリケーション

オンラインデータ

このフォーラムを閲覧中のユーザー: なし & ゲスト[2人]