LMDE2インストール時mdm開始で画面が真っ黒になる

Linux Mintのインストールと起動に関する質問

LMDE2インストール時mdm開始で画面が真っ黒になる

投稿記事by hiro_7 » 2016年1月14日(木) 23:07

LMDE2 を TOSHIBA PORTEGE R100 にインストールしたいのですが、うまく出来ません。
インストールメディア内にある、xorg.conf を先に編集することが出来るのならばインストール出来るのかも知れませんが、
そのようなことが出来るのかも分からないです。
どなたか、助けて下さい。

インストールの手順を書きます。
PORTEGE R100 に、USB DVD-RAM を取り付け、lmde-2-201503-mate-32bit.iso を使って、起動させます。
Start Linux Mint ( compatibility mode ) で起動させます。 (xforcevesa が必要らしい?)
mdm まで、処理が進み、画面が真っ黒となり、alt+ctrl+f1 等キー操作が効かなくなります。(画面が表示されないので不明)
ただし、alt+ctrl+del を、何度か押すと再起動されます。

http://www.linlap.com/toshiba_portege_r100
http://electronicrandomness.blogspot.de ... e-and.html

上記URLの情報を参考に色々と原因を考えてみると、下記が怪しいです。
・Graphics Trident XP4m32 が、debian でサポートされていない?(OpenSuse なら上手くいくらしい)
・PORTEGE R100 の液晶が、800 x 600 を表示できない?(vga=791 とすると上手くいく??)

Processor: Intel Pentium M processor 1.10GHz
Memory: 768MB RAM
PAE対応有無は、LMDEならば、関係ないですよね?

Xubuntu 12.04 LTS は、インストール出来るみたいですが・・。(自分の知識では内容がよく分からないです・・。)
http://kubuntu-portege.blogspot.jp/2013 ... -1204.html

どうにかして、PORTEGE R100 に、LMDE2 をインストールして使ってみたいのです。
どのような方法でも良いので、うまくインストールする手順を教えてほしいです。
よろしくお願いします。
hiro_7
前相撲
 
記事: 2
登録日時: 2016年1月14日(木) 22:21

Re: LMDE2インストール時mdm開始で画面が真っ黒になる

投稿記事by hiro_7 » 2016年1月29日(金) 11:07

問題が解決した訳ではないのですが、Linux Mint を使うことが出来ました。
http://forums.linuxmint.com/viewtopic.p ... 7&t=214415
スクリーンセイバー設定を起動するとフリーズする問題が新たに出ていますが、
とりあえず、このまま使って様子を見たいと思います。
hiro_7
前相撲
 
記事: 2
登録日時: 2016年1月14日(木) 22:21


Return to インストールと起動

オンラインデータ

このフォーラムを閲覧中のユーザー: Bing [Bot] & ゲスト[1人]

cron