音がでなくなりました

Linux Mintの初心者向けフォーラム

音がでなくなりました

投稿記事by NOA-I575 » 2017年3月13日(月) 13:38

エラーメッセージで
サウンドの出力を選べません
どうしたらいいでしょうか
わかるかた教えてください。
添付ファイル
screenshot-area-2017-03-13-131930.png
screenshot-area-2017-03-13-131930.png (53.58 KiB) 表示数: 905 回
NOA-I575
幕下
 
記事: 72
登録日時: 2013年10月27日(日) 17:50

Re: 音がでなくなりました

投稿記事by NOA-I575 » 2017年3月13日(月) 18:51

追記です
$ cat /proc/asound/version
Advanced Linux Sound Architecture Driver Version k4.4.0-45-generic.

PulseAudioを使う設定になっているか確認

$ aplay -L

null
Discard all samples (playback) or generate zero samples (capture)
pulse
PulseAudio Sound Server
default:CARD=MID
HDA Intel MID, VT1718S Analog
Default Audio Device
sysdefault:CARD=MID
HDA Intel MID, VT1718S Analog
Default Audio Device
front:CARD=MID,DEV=0
HDA Intel MID, VT1718S Analog
Front speakers
surround40:CARD=MID,DEV=0
HDA Intel MID, VT1718S Analog
4.0 Surround output to Front and Rear speakers
surround41:CARD=MID,DEV=0
HDA Intel MID, VT1718S Analog
4.1 Surround output to Front, Rear and Subwoofer speakers
surround50:CARD=MID,DEV=0
HDA Intel MID, VT1718S Analog
5.0 Surround output to Front, Center and Rear speakers
surround51:CARD=MID,DEV=0
HDA Intel MID, VT1718S Analog
5.1 Surround output to Front, Center, Rear and Subwoofer speakers
surround71:CARD=MID,DEV=0
HDA Intel MID, VT1718S Analog
7.1 Surround output to Front, Center, Side, Rear and Woofer speakers
hdmi:CARD=MID,DEV=0
HDA Intel MID, VT1718S Digital
HDMI Audio Output
dmix:CARD=MID,DEV=0
HDA Intel MID, VT1718S Analog
Direct sample mixing device
dmix:CARD=MID,DEV=2
HDA Intel MID, VT1718S Alt Analog
Direct sample mixing device
dmix:CARD=MID,DEV=3
HDA Intel MID, VT1718S Digital
Direct sample mixing device
dsnoop:CARD=MID,DEV=0
HDA Intel MID, VT1718S Analog
Direct sample snooping device
dsnoop:CARD=MID,DEV=2
HDA Intel MID, VT1718S Alt Analog
Direct sample snooping device
dsnoop:CARD=MID,DEV=3
HDA Intel MID, VT1718S Digital
Direct sample snooping device
hw:CARD=MID,DEV=0
HDA Intel MID, VT1718S Analog
Direct hardware device without any conversions
hw:CARD=MID,DEV=2
HDA Intel MID, VT1718S Alt Analog
Direct hardware device without any conversions
hw:CARD=MID,DEV=3
HDA Intel MID, VT1718S Digital
Direct hardware device without any conversions
plughw:CARD=MID,DEV=0
HDA Intel MID, VT1718S Analog
Hardware device with all software conversions
plughw:CARD=MID,DEV=2
HDA Intel MID, VT1718S Alt Analog
Hardware device with all software conversions
plughw:CARD=MID,DEV=3
HDA Intel MID, VT1718S Digital
Hardware device with all software conversions
hdmi:CARD=HDMI,DEV=0
HDA ATI HDMI, HDMI 0
HDMI Audio Output
dmix:CARD=HDMI,DEV=3
HDA ATI HDMI, HDMI 0
Direct sample mixing device
dsnoop:CARD=HDMI,DEV=3
HDA ATI HDMI, HDMI 0
Direct sample snooping device
hw:CARD=HDMI,DEV=3
HDA ATI HDMI, HDMI 0
Direct hardware device without any conversions
plughw:CARD=HDMI,DEV=3
HDA ATI HDMI, HDMI 0
Hardware device with all software conversions
NOA-I575
幕下
 
記事: 72
登録日時: 2013年10月27日(日) 17:50

Re: 音がでなくなりましたその3

投稿記事by NOA-I575 » 2017年3月13日(月) 18:57

ALSAじたいもミュートの設定をもっているので,そちらも確認
添付ファイル
screenshot-area-2017-03-13-185632.png
screenshot-area-2017-03-13-185632.png (39.72 KiB) 表示数: 881 回
NOA-I575
幕下
 
記事: 72
登録日時: 2013年10月27日(日) 17:50

Re: 音がでなくなりました  その4

投稿記事by NOA-I575 » 2017年3月13日(月) 19:01

システム設定から

サウンドの出力デバイスがなにもでません

ツールバーにも ボリュームコントロールのアイコンが出ません

システムを17から17.3に アップデートしましたが 症状はかわらず
添付ファイル
screenshot-area-2017-03-13-185845.png
screenshot-area-2017-03-13-185845.png (42.43 KiB) 表示数: 880 回
NOA-I575
幕下
 
記事: 72
登録日時: 2013年10月27日(日) 17:50

Re: 音がでなくなりました

投稿記事by nandekana » 2017年3月14日(火) 05:51

Mint17.3のDEはCinnamonのようで
>システム設定から
>サウンドの出力デバイスがなにもでません

重症だと思います。

これはホームのバックアップを外付けUSB-HDDに取ってからクリーン再インストールした方が
非常に凝った設定、アプリのインストールをしていなければ、その方が早いです。

gparted.isoを焼いたCD起動で他のHDDにパーティションごとcopyするか
状態が悪く成ったOSですがClonezilla.isoを焼いたCD起動で他のHDDにcopyしてから
クリーン再インストールでもいいです。

Mint17 Cinnamon 64bit pulseaudio入りを発見
synapticでインストール済みの物の再インストールは出来るようです。アップグレードはNGでした。
cinnamonとnemoで検索でインストール済みの物の再インストールを試して見る方法も有ります。
pulseaudioも再インストールを試して見る。

Mintにはグループインストールとかtaskでインストールは無かったと思います。

http://dl1.getuploader.com/g/hoge774/74/download
http://dl1.getuploader.com/g/hoge774/75/download
http://dl1.getuploader.com/g/hoge774/76/download
http://dl1.getuploader.com/g/hoge774/77/download
http://dl1.getuploader.com/g/hoge774/82/download
http://dl1.getuploader.com/g/hoge774/79/download
http://dl1.getuploader.com/g/hoge774/80/download
http://dl1.getuploader.com/g/hoge774/81/download
上記がcinnamon、nemo、pulse、gstreamer、ffmpeg、aac、alsaで検索でインストール済みの物
Cinnamonは普段使用していないし、ほぼデフォルトだと思います。:i386の付いている物は無視でいいと思います。これは64bitのOSで元が32bitで出来ているアプリを動かす為 はDebianでした。Mintの場合ia32-libsで行けます。

以下無効とします。

*****************************************************************************************************************
で今、御使用のMint17.3のDEは
Xfce4、MATE、Cinnamon、GNOME3、KED などのどれなのでしょうか? 32bit 、64bitのどちらのOSなのでしょうか?
もしグラボを使用ならグラボの音声の方を先に読みに行ってやっていると思いますのでチップセットを読みに行くように設定を変える。
GPU入りのチップセットなら使用した事がないので分かりません。

普通のチップセットでMATEなら使い慣れているので簡単ですが、他のDEは知りません。
MATEでは無いような気がしますが。で当方はpulseaudio完全削除でやっていますので
pavucontrolをsynapticでインストールして見ましたが機能しませんでした。
xfce4オーディオミキサーも機能しませんでした。xfce4-mixer がsynapticでの名称のようです。
xfce4オーディオミキサーは残存アイコンでxfce4-mixerは完全削除でした。 <ーーこの行追記

synapticでgnome-alsamixerをインストールして試してみる。

Yahoo知恵袋 などでも質問してみる
Ubuntu フォーラムの派生版で聞くとMintはMint フォーラムが出来たので、そちらで聞いてねと言うアンサーがたまには有ります。
nandekana
幕下
 
記事: 85
登録日時: 2014年9月01日(月) 06:00

Re: 音がでなくなりました

投稿記事by NOA-I575 » 2017年3月14日(火) 18:33

回答ありがとうございます。

なぜこんなことのなったかとゆうと BluetoothアダプターあらたにUSBにさし

Bluetoothイヤフォンをベアリングしてから起こったようです。

スマフォでも問題なし。

Windows10proでは2度ほどサポートに電話していろいろ対応してもらいました。

どうも
Bluetoothイヤフォンは1台とベアリングしたら その他はやってはいけないようです。

Ubuntu16.04系はまだBluetoothに弱いのかもしれません。

いまイヤフォンはスマフォ専用です。 値段の割に音いいのにな まさかPCのOSを破壊してくれるとは

サポートもLinuxといった瞬間サポート外ですしね

バックアップは取っていたので

クリーンインスツールしました。

バックアップツールでアプリのリストも取っていたので ほぼ被害は時間だけ

Linuxmintのバックアップツールは優秀で初心者にも使える。

以前は LinuxMint17 Cinnamon 64BITでした
これを17.3にアップグレードするも成功するも症状かわらず

現在は LinuxMint18.1Cinnamon 64bitです。

他のところで書きましたが

Ubuntu16.04LTS系のせいなのか

Spotifyでローカルファイルを再生してくれません。

Ubuntu14.04系なら OKでした。

イヤフォンはこれ
https://www.amazon.co.jp/gp/product/B01 ... UTF8&psc=1
(JPRiDE) JPA1 MK-II iphone7 対応 Bluetooth イヤホン ブルートゥース 4.1 AAC aptX 高音質コーデック対応 ワイヤレスイヤホン 超小型 軽量 12.7g 11種類のイヤーピース付属 APT-X IP64 防塵防水 CVC6.0 ノイズキャンセリグ マイク内蔵 ハンズフリー通話 技適認証済 (AAC APT-X 両対応 ブラック )


Bluetoothアダプター
【Newiy Start】Bluetooth 4.0 USBアダプタ EDR/LE(省エネ) Windows10 apt-X対応 CSRスタック付属 ブルートゥース ドングル
https://www.amazon.co.jp/gp/product/B01 ... UTF8&psc=1
NOA-I575
幕下
 
記事: 72
登録日時: 2013年10月27日(日) 17:50

Re: 音がでなくなりました

投稿記事by NOA-I575 » 2017年3月15日(水) 20:53

マルチブートしてた
ノートPCはでも同じ症状です

こっちは工場出荷時に戻して やりなおっし

結論 Linuxmint18.1では Bluetoothイヤフォンをぜったいにつかってはだめ
 
Bluetoothははずしたほうがよさそう
NOA-I575
幕下
 
記事: 72
登録日時: 2013年10月27日(日) 17:50

>マルチブートしてた

投稿記事by nandekana » 2017年3月17日(金) 07:19

>マルチブートしてた
にも色々有りますがwin10が有ったらntfsのパーティションはwinのみ認識にされるような
事を何処かで見た事が有ります。

ALL Linuxのマルチブートなのでしょか?
で気に成ったので、macでは無いようでwinとのマルチブートのような雰囲気。

グラボがRadeonならUbuntu16.04からは非対応なのでCinnamonならエミュモード?でのようなのですが
intelのグラボも非対応にされたような気がしますが、これは不確かな記憶です。
Mint18.xなら、本物のCinnamonの方で行けたのでしょうか?
チップセットのグラフィックでは行けるのかも?知れません、確度は低いと思いますが。 <ーーこの行 追記
今のPCは性能がいいので。 <ーーこの行 追記

>>Ubuntu Magazine Japanに
>Linux mint だけの特集記事でないかな!!!
これはUbuntu JapanはUbuntuがUnityで大転でシェア大幅ダウンで、ユーザーが代わりにLinux mint に流れたようで
Linux mintを蛇蝎の様に嫌っているようなので出ないです。多分。
nandekana
幕下
 
記事: 85
登録日時: 2014年9月01日(月) 06:00


Return to 初心者サポート

オンラインデータ

このフォーラムを閲覧中のユーザー: Bing [Bot], Google [Bot] & ゲスト[1人]