削除された古いパッケージのインストールは可能ですか?

Linux Mintの初心者向けフォーラム

削除された古いパッケージのインストールは可能ですか?

投稿記事by ptaka » 2016年7月25日(月) 12:31

Windows(XP)マシンにLMDEをインストールして2年ほど使っていましたが、1月にサポートが切れたということで、遅ればせながらLMDE2への引っ越し作業中です(共にmate-32bit)。

その中で、LMDEで使っていた"Bluez-compat"というパッケージがLMDE2では削除されていることに気づきました。
Bluetooth接続の関係で、なんとかこのパッケージを使いたいと思って調べて行ったら、以下のサイトでダウンロードできる模様です。

https://packages.debian.org/ja/wheezy/bluez-compat

ただ、いくつも種類があって、初心者の私にはどれをダウンロードすればいいのかも分かりません。

以下、教えていただけたらありがたいです。

1)そもそもLinuxでは、新しいリリースでは削除されている古いパッケージを、改めてインストールすることは可能なのでしょうか?

2)もし可能なのであれば、上記の"Bluez-compat"のダウンロードサイトで(LMDE2の場合)どのアーキテクチャをダウンロードすればいいのでしょうか?
 また、ダウンロード後は、どのようにインストールすればいいのでしょうか?

3)もしLMDE2で"Bluez-compat"を使うことが不可能なのであれば、代わりのパッケージや方法などはあるのでしょうか?
 (行いたいことは、"Bluez-compat"の中の"pand"というコマンドを使用した、BluetoothでのPAN接続です)

以上、よろしくお願い致します。m(__)m
ptaka
序二段
 
記事: 30
登録日時: 2014年3月26日(水) 22:50

Return to 初心者サポート

オンラインデータ

このフォーラムを閲覧中のユーザー: なし & ゲスト[1人]

cron