新規に ibus-anthy をインストール

Linux Mintの初心者向けフォーラム

新規に ibus-anthy をインストール

投稿記事by 師子王 » 2016年4月10日(日) 04:48

Synaptic から
1. Intelligent Input Bus - 主要部分
2. ibus-anthy IBus 用 anthy エンジン

依存関係で入る 3. gir1.2-ibus-1.0
のみ インストール指定しました。
ibus-anthyはつかえてますが、「インプットメソッドの現在の設定:」を見ると

* 有効設定: ibus (通常 missing)
* 自動設定: ibus (通常 ibus か fcitx か uim)
* 有効選択肢数: 2 (通常 1)im-config による設定は X を再起動することで有効になります。
もし有効設定がdefault/auto/cjkv/missingの場合は、自動設定を有効にするために明示的選択の必要はありません。

使用可能なインプットメソッド: ibus xim
これらすべてが必要でない場合は、必ず一つだけのインプットメソッドツールをインストールするようにしましょう。

となっており、これであってるのか気になります。とくに
>使用可能なインプットメソッド: ibus xim
これらすべてが必要でない場合は、必ず一つだけのインプットメソッドツールをインストールするようにしましょう。
とありますが、xim というものを Synaptic から削除せよ、という意味でsuka?
アバター
師子王
前相撲
 
記事: 7
登録日時: 2016年4月10日(日) 04:11

Return to 初心者サポート

オンラインデータ

このフォーラムを閲覧中のユーザー: Google [Bot] & ゲスト[1人]

cron