ffmpeg で libva-drm.so.1 がないというエラー

Linux Mintの初心者向けフォーラム

ffmpeg で libva-drm.so.1 がないというエラー

投稿記事by obelisk » 2018年10月18日(木) 17:09

Linux Mint 19 で ffmpeg を使おうとすると
コード: 全て選択
$ ffmpeg -i a.mp4 -an -r 30 -f gif a.gif
ffmpeg: error while loading shared libraries: libva-drm.so.1: cannot open shared object file: No such file or directory

のエラーが出ます。apt-get purge ffmpeg してから再インストールしても変わりません。どのようなライブラリを入れたらよいのかもよくわかりません。

お願い致します。
obelisk
前相撲
 
記事: 8
登録日時: 2015年10月03日(土) 22:50

Return to 初心者サポート

オンラインデータ

このフォーラムを閲覧中のユーザー: Bing [Bot] & ゲスト[2人]

cron